Downloads


Compiled Packages:



For:

Ubuntu - Windows - Mac


For:

Windows



Dependences:



Dependences for Ubuntu 9.10

libopenvrml4 - libstdc++5 - freeglut3


Dependences for Ubuntu 9.04

libopenvrml4 - libstdc++5 - freeglut3


Dependences for Ubuntu 8.10

libopenvrml4 - libstdc++5


Dependences for Mac

On Mac, for install the dependences you have to use the comnand:


fink -b install openvrml6-dev openvrml-gl6-dev

You have to type this in the command line (unsing Terminal.app).

If you don't have installed fink, this command will don't work, you have to install it first.

You can download it from:

http://www.finkproject.org/download/



Source Code:



For:

Ubuntu - Windows - Mac


For

Windows


Library





HOME